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Chapter One

1.

2.

Introduction.

Purpose of software
Thank you for purchasing the TOC Control software.

This Windows®-based software controls the Shimadzu
TOC 5000 series instruments (TOC 5000/ 5000A and
5050/5050A Total Organie Carbon Analyzers). In addition
to user-friendly instrument control, PC control offers the

advantage of greater file storage capacity than a stand-
alone instrument.

Precautions

Always Treat Furnace as if it Were On

If the instrument is connected and Furnace On is
deselected in the Options/Instiument Conditions dialog
box, the furnace begins cooling. However, if a saved
sample table is then opened, the Instrument Conditions

in that table may specify Furnace On. Please be aware of
this situation and always treat the furnace as if it were on.

‘Syringe andTC 'C'até!yst Settings

Ensure that settings for the TC catalyst and the size of
the syringe (accessed by selecting Options/Instrument
Conditions) correspond with those installed in the

instrun;_l_e_r_lt.__ -
Switching Control Mzddes_

Never switch between PC Control and Stand-Alone
operation modes when the instrument is on (see p. 1).

Instrument Control (Switching Between PC
Control and Stand-alone Operation)

Once the TOC Control program is installed, the TOC
5000/5050 or 5000A/5050A cannot function independently
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PC Control

unless the PC upgrade kit is installed. This is performed
by your Shimadzu representative.

When the PC upgrade kit is installed, the PC Ct?ntroll
Stand Alone switch can be found on the upper right,
behind the instrument door, as shown in the figure below.

[PT: CONTRL 5T A0 )

Switch between PC Control and Stand-alone operation

Be sure to turn off the instrument before switching
between PC Control and Stand Alone modes. After
switching modes, press and hold the Enter key while
turning on the instrument to initialize the instrument.
Initialization deletes all instrument measurement
conditions and calibration data.

Never switch modes while the instrument is on!

Turn the instrument off, switch to PC Control, then press
and hold the Enter key while turning on the instrument.
In this mode of operation, the TOC analyzer can be
controlled only by the PC. None of the keys on the
instrument control panel operate; all instrument control
is handled from the PC, as described in this manual. In
addition, the instrument LCD monitor is disabled in this
mode, so nothing is displayed there.

Stand Alone

Turn the instrument off, switch to Stand Alone, then
press and hold the Enter key while turning on the
instrument. In this mode of operation, the TOC analyzer
to PC connection is broken; all instrument control is
handled from the instrument keypad. For instrument
operation in Stand Alone mode, refer to the TOC Analyzer
Instruction Manual.

4. File Types

File Extensions

Different typés of files are used to store configuration
settings and results of analysis. Some file name
extensions used by the TOC Control program are:

File type

[ Extension
{ical Calibration Curves

.met’ Methods (test parameters)

toc Sample Tables.

dat Data _

Axt Files created by the ASCII Export
funection

log A record, in ASCII format, of test results
pertaining to a particular sample when
Sample Tracking is enabled

.pkt Peak profile data

- Note:

The auxiliary programs, DIN38402 and Control Charts,
use additional file name extensions. See the chapters on
those programs for a description of those file name
extensions.

The .toc file name extension is also used by TOC-Link,
another software program available from Shimadzu, but
the .toc files created by TOC-Link are not compatible with
the TOC Control program.

Save files frequently to protect against loss of power or
application failure.
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The prm file

The .prm file contains default parameters and instrument
conditions: the most recently opened file, printer font,
display font, page setup settings, instrument condi_tions,
ASCII export options, Run Time Report configuration,
measurement parameters, and sample table display
settings.

When any of these settings are changed, the dialog box
shown below appears when you exit the file. The first
time the program is used, enter a name for the .prm file.
Subsequently, choose YES to use the modified settings as
the default settings for all future files.

The Save As .prm file dialog box

5. Principles of TOC Operation

Refer to these principles when specifying I‘nstrument
Conditions and other TOC setup information.

Measurement of Total Carbon (TC)

The T'C combustion tube is filled with platinum catalyst
and heated to 680°C. Carrier gas (purified air or oxygen)
is supplied to this tube after the flow rate 1s adjusted to
150 mL/min by pressure and mass flow controllers and
moistened by a humidifier.

When sample is introduced into the TC combustion tube,
the TC component (consisting of Total Organic Carbon
(TOC) + Inorganic Carbon (IC)) in the sample is
combusted (oxidized) to form COz. The carrier gas, along
with the COsq, flows through the IC reaction vessel and is

TOC Control Software Manual

cooled and dried by a dehumidifier. It then passes
through a halogen scrubber into the sample cell of the
non-dispersive infrared detector (NDIR), where the COz is
detected. The NDIR detector sends out an analog signal,
which generates a peak and is processed by the TOC
Control software. The peak area is proportional to the TC
concentration in the sample.

Measurement of Inorganic Carbon (IC)

The sample is introduced into the IC reaction vessel,
which contains IC reagent, and through which carrier gas
is flowing in the form of tiny bubbles. Only the IC
component in the sample decomposes to form COs, which
is detected by the NDIR. Carbon in the form of carbonates
and hydrogen carbonates can be measured as IC. The IC
reagent is a solution of phosphoric acid.

Measurement of Total Organic Carbon (TOC) by Subtraction

The TOC concentration is determined by subtracting the
IC concentration from the TC concentration.

Measurement of Non-purgeable Organic Carbon (NPOC)

The TOC concentration can be determined directly with a
different procedure. The sample is acidified beforehand,
and then sparged automatically with purified gas to
remove the entire IC component. The sample is then

analyzed to obtain the T'C concentration, as described
above.

NPOC refers to non-volatile organic carbon which is not
eliminated by evaporation during the sparging process
(the organic carbon which is evaporated during sparging
1s referred to as purgeable organic carbon (POQ)).

Measurement of NPwl

This 1s NPOC analysis with IC check. The IC is
determined after the NPOC.

Measurement of Purgeable Organic Carbon (POC)

The purgeable organic carbon analyzer kit is required for
POC analysis. With this accessory, sparging is conducted,
and the COg released from the sample 1s removed by the
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lithium hydroxide CO2 absorber, then analyzed by the
NDIR to determine the POC.

POC concentrations can vary with factors such as
sparging conditions (shape of sample vial, sample volume,
sparge gas flow rate), and sample temperature. Some
components are difficult to measure due to their slow
purging rates. In some cases, esters and other components
easily absorbed by the COzabsorber give jow readings.
For these reasons, POC concentrations obtained with the
POC accessory should not be considered to be absolute
POC readings, but rather, results which reflect the

. conditions of analysis.

The optional Purgeable Organic Carbon Analyzer Kit
(B/N- 638-9044-02) 1s required for cond ucting POC
analysis. Contact your Shimadzu representa tive for more
information.

Measurement of Total Organic Carbon (TOC) by Addition

The POC accessory is required for this analysis. The TOC
concentration is determined by adding the NPOC and
POC concentrations.

Chapter Two

Installation

1.  Minimum Hardware Requirements

The minimum hardware requirements for the Personal
Computer (PC) are:

PC: 486 50 MHz
RAM: 8 Mb

Operating system: Windows 3.1 or Windows35 with
Microsoft 16-bit Open Database Connectivity (ODBC)
drivers.

Available disk space: 5 Mb

2. Recommended Hardware Requirements

The ?écommended hardware configuration is:

PG Pentium 90 MHz

RAM: 12 Mb
Operating system: Windows 3.1 or Windows95 with

Microsoft 16-bit Open Database Connectivity (ODBC)
drivers.

Available disk space: 5 Mb

3. Upgrading Older Instruments

Older versions of the TOC 5000/5050 and TOC
5000A/56050A must be modified before they can be
operated using the TOC Control program. To connect with
the computer, the RS-232 port must be reset, and the
instrument ROMs must be upgraded. This is performed
by your Shimadzu representative.
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For this software to operate with an older instrument, the
following hardware is needed:

For TOC-5000A PC
Included in Upgrade Kit

1. ROM daughter board _ o
2. ROM for TOC-5000A (4Mbit ROM 2 pcs)
3. ROM for TOC-5000A-PC (4Mbit ROM 1 i)cs)
4. PC control cable for RS-232

Other required hardware
i. RS-232 board (PC-15N)
2. Connector Set Optional PCB

For TOC-5050A PC
Included in Upgrade Klt

1. ROM daughter board
2. ROM for TOC-5050A (4Mbit ROM 2 pcs)
3. ROM for TOC-5000A-PC (4Mbit ROM 1 pes)
4. PC control cable for RS5-232
Other required hardware
RS-232 board (PC-15N).
9. Connector Set Optional PCB

[

installing the Software

The TOC Control program must be installed on computers
running Windows 3.1 or Windows 95. Windows must be
running during installation. All other programs should be
closed.

r Note: The TOC Control program provides export to several
database formats using the ODBC standard. To access
this feature, the appropriate ODBC drivers must be
installed on your system. Depending on the Windows
configuration of the PC, it may be necessary to install
Microsoft ODBC (Open Database Connectivity) drivers
hefore TOC-Control can be installed. The TOC-Control
setup will display the message: “Install ODBC before
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installed.” For detailed information about the ODBC setup,
see p.14.

To install the TOC Control Soffsware:
1. Insert Disk 1 into the floppy disk drive.
2. In Windows 3.1, select Run from the Program

Manager File menu. In Windows 95, select Run from
the Start menu. The Run dialog box appears.

. 8. Inthe Command Line entry field, type “a:\Setup”

(where a: is the name of the drive containing Disk 1).

Leave the Run Minimized checkbox unmarked. Click
OK.

4. A meséage box and progress indicator appear. After a
few moments, the TOC Control Setup dialog box opens.
Read the message in the Welcome window, then click
Next.

oo
3
A
\ X 2
R S o R,

The Welcome window

5. The User Input dialog box opens. In the User Input
dialog box, enter the name of the primary user
(optional) and organization or group to which the
instrument belongs. The names entered here are
recorded in the program’s initialization file
(tocentr.ini), and transferred automatically to the
General Information dialog box in the program. These
names are saved with data files and printed on reports.

9
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The Organization dialog box

Click Next. The System ID dialog box opens.

In the System ID dialog box, enter any combination of
letters and numbers that will identify the instrument.
The ID entered here is saved in the initialization file
(tocentr.ini), and transferred automatically to the
General Information dialog box: The ID entered here
is saved with data files and printed on reports.

The System 1D dialog box

11. Click Next. The Select Components dialog box opens.

Select Components:
e

‘The Select Components dialog box

12.In the Select Components dialog box, select the type of
instrument to which the PC will be connected — either
the TOC-5000 or TOC-5050. Alternatively, choose
NONE to have the program work without instrument
connection, for data operations only. Click Next.
Another Select Components dialog box opens.

Select Components

The Select Components dialog box

13.In the Select components dialog box, select each
accessory that will be used with the instrument. The
choices are Auto Sample Injector and Solid Sample

10

11
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Module. Click Next. The Choose Destination Location
dialog box opens.

Choo

The Choose Destination Location dialog box

14.Follow the instructions to accept the recomme{lded
installation location or choose a different‘ location.
Click Next. The Select Program Folder dialog box

appears.

Select Program Folder:

BACKPACK
A HiJask PRO
] Microsoft Input Devices
l SHiMADZU
| Shimadzu Screen Saver’
StaitUp )

e

15. Follow the instructions in the dialog box to acgept the
recommended Program Group or to choose a different

12
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group. Click Next. The installation of program files
begins and a progress indicator appears with the
installation status shown.

16. Insert Disk 2, then Disk 3, into the floppy drive when
prompted by a message box.

- Insert Disk 2, then Disk 3 when prompted

17. When installation is complete, the Setup Complete
window appears.

Setup Complete

A successful installation is complete

17.Click Finish. The TOC Control Readme file opens in
Windows Notepad. This file contains important
information about the program. Also, in Windows 3.1,
a new program group will appear in Program Manager.
In Windows 95, a new program group will appear on
the Start / Program list.

18. In Windows 3.1, double-click the TOC PC icon in the
program group to start the program. In Windows 95,
select the TOC-Control item from the
Programs/Tocentr folder on the Start menu.

13
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Serial Number .

When you start the TOC-Control Software for the first
time, you are asked to enter the serial number of the
software.

Enter the product serial number

| You will find the serial number on the label of the first
installation disk.

[me- Note: Don't forget to fill out the registration card and send it
back to SHIMADZU. You will be informed about product
updates or new products in the future.

5. Installing ODBC Drivers

The TOC Control program provides export to several
database formats using the ODBC standard. To access
this feature, the appropriate ODBC drivers must be
installed on your system. Depending on the Windows
configuration of the PC, it may be necessary to install
Microsoft ODBC (Open Database Connectivity) drivers
before TOC-Control can be installed. The TOC-Control
setup will display the message: “Install ODBC before
TOC-Control can be installed.”

Windows must be running during installation. All other
programs should be closed. Note that the setup process
may vary slightly depending on the ODBC driver version.

1. Insert ODBC-Setup Disk 1 into the floppy disk drive.

9. In Windows 3.1, select Run from the Program
Manager File menu. In Windows 95, select Run from
the Start menu. The Run dialog box appears.

TOC Control Software Manual
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3. In the Command Line entry field, type “a:\Setup”
(where a: is the name of the drive containing Disk 1).

Leave the Run Minimized checkbox unmarked. Click
OK. '

4. A message box and progress indicator appear. After a
few moments, the ODBC Setup dialog box opens. Read
the message in the Welcome window, then click Next.

The Welcome window

Click Next. The Choose Destination Location dialog box
opens. Select the destination for the drivers with the
BROWSE button or leave the default selection.

15



Instaliation

| Chisose Destination Loeatior

EL e

The Choose Destination Location dialog box

6. Insert Disk 2, then Disk 3, into the floppy drive when
prompted.

insert Disk 2, then Disk 3 when prompted

7. After the file copy process 18 ﬁnishfed, the Setup
program leads you to set up the Microsoft Open
Database Connectivity components.

16
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The Microsoft ODBC Setup dialog box
8. Click Continue. The Install Drivers dialog box

appears; select the database drivers for use with the
TOC-Control software.

B

'Hicmguft Accezs Dover [=.mdb}

Micsosoft Btrieve Driver (file.ddf]
Microgoft dBase Driver [*.dbf)

- {Microsoft Excel Driver [ xis)

Microzoft FexPro Driver [*.dbf]
Hicrosoft Paradox Driver [.db }
HMicrosoft Text Duver [F.tat: = csv)
Oracle

Oracle?

S5QL Server

The Install Drivers dialog box

9. Next, the Data Sources dialog box is displayed. At this
time, select Close. The connection to the TOC-Control
databases will be established later during run-time of
the software.

17
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: {dBase Files {=.dbfl}
dBTOC (Microsoft Dbase Driver [=.dbE]}
FoxPro-Dateien {FoxPro Files {=.dbf}}. - -~
M5 Access-Datenbanken {Access Data (=.mdb]}
{Nwind [dBase Files {= dbf}) s :

N

Paradox-Dateien [Paradox Files [=.db 1} - IR
Student Registration (Micresoft Access Driver =mdb}}:
Test2 {Miciosoft Text Driver [*.txi; = csv]] .
TOC [Microsoft Access Drver [=.mdb])

Fox [Migrosoft FoxPro Driver [*.dbf]]

The Data Sources dialog box'.

10. The Setup Succeeded dialog box is'diéplayed. Press
the OK button to close the Setup program. Now you
can install the TOC-Control software.

The Setup Completed dialog box

18
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Chapter Three

= Note:

~ Note:

Tutorial

This tutorial gives step-by-step instructions on the
fundamental use of the Shimadzu TOC Control software.
The tutorial assumes that you have installed the
hardware and software according to Chapter 2,
Installation, and that you have the following system
configuration:

TOC-5000A
ASI-5000A

The above éonfigafation is featured in this tutorial; if your
configuration is different, please make changes where
appropriate.

During the tutorial, we will be making a TC analysis of a
three point calibration and one unknown.

To perform this tutorial, you will need:
¢ TOC grade water
¢ 0, 50, and 100 ppm KHP or other primary standards.

The default syringe size, 250ulL, is used for the tutorial. If

you use a different syringe size for the tutorial, some of the

analytical parameters shown in the tutorial will differ. (To
change the syringe, see p. 123.)

The following topics are covered in this tutorial:
Configuring the instrument

Connecting the instrument
Creating the sample table
Setting up a standard run
Setting up an unknown run
Making an analysis

Evaluating results

el T e L

Printing a report
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Tutorial

= Note: This tutorial does not provide In-depth coverage of the
topics listed above. Flease consult the appropriate section
of the manual or the Help file for additional informa tion.

m Note: The tutorial is designed to be used in the order presen ted.

Instrument configuration (Step 1)

Start the TOC Control software by double-clicking on the
icon (in Windows 3.1) or selecting it from the
Start/Programs list (in Windows 95). Log in to open the
main window. '

T T T R e e P Ty e P S e

The main window

Bofore we can connect the instrument and the PC for the
first time, the instrument configuration needs to be
specified in the software.

From the Options menu, choose Instrument Conditions.
On the TOC tab, make the following changes to the dialog
box:

» Note: Leave the “Enable Ready State Checking” box unchecked
(default) in order to enable Ready State Checking. This
means that the instrument will not begin the next
injection until the instrument status 15 Ready.

TOC 'Control Software Manual
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A typical TOC tab configuration for TC analysis

» Note: Yoz..zr configuration may differ from that shown here.
Adjust Instrument Conditions accordingly.

We need fo spe.cify that we have an autosampler attached,
and that we will be using high sensitivity vials. Select the

ASI tab, and verify the autosampler information shown
below.

Instr

= chiit kil

Indicate that the ASlis aftached

Click on the RS232 tab to verify your system’s interface
information (COM Port, Parity, Baud Rate, and Stop Bits).
If a Shimadzu representative installed the software, the
correct settings for your system are already configured.

23



Tutorial TOC Control Software Manual

Do not char_lge them. See p.111 for more information on Next, conduct zero point detection (this only needs to be
RS232 settings. | performed at start-up and when changing the syringe).
| This detection ensures accurate injections. From the
Connecting the Instrument (Step 2) | Options/Maintenance sub-menu, select Zero Point

The TOC Control software communicates with the Detection. The following message appears:

instrument. From the Measure menu, select Connect, or
click on the Connect button on the Toolbar . The TOC
Initializing dialog box opens. The dialog box shows
whether the communication channel was opened
successfully.

TOC-Control Yer 0.00.01

L e

Zero Poin

FAEG

S

t Detection dialog box

:3409:34: 44 Open Comm
n9:34:45 TOC Initiahze
309:34:45 TOE Mech Initialize

As ins'tructed, fill a vial with TOC grade water and place
it in vial position S1. This water will be used during the
syringe zero point detection. Then press OK.

et

. A e N
R R &Wm\

A successful connection in progress

=

" If the connection was not made successfully, see Appendix .
A, p.197. ' \

Now, initialize communication between the autosampler
and the software (this only needs to be performed at start-
up). From the Options/Maintenance menu, select

Initialize ASI.

Zero Point Detection in progress

During the detection process, a status bar appears. Once

thg syringe zero point has been determined, the test is
finished.

Creating the Sample Table (Step 3)

First we will 9nter general information about the .toe file.
From the Options Menu, select General Information.

Enter the following information into the dialog box that
appears:

The autosampler automatically returns to its home
position.

~ Note: Ensure that the auto sampler sampling and purging
needles were properly aligned at installation before
performing the initialization.

24
| , 25




Tutorial

The General Information dialog box

The Organization and Instrument ID fields cor}tain the'
information that was entered during software installation.

Now we will check the analysis parameters for the
measurements. From the Options menu, select
Measurement Parameters. We will make three injections
of each standard and sample. We will not change the
default values.

Measurement Parametes 50

e

Leave the default parameters

You will notice that some of these measurement
parameters appear as defaults when we set up our
standard and sample runs.

For the tutorial, we want to be able to see every Item on
every table in the program. In the Options menu, choqse
Display Settings. Then, for each table, (Sample, Injection,

TOC Control Software Manual

and Statistics), click Select All. This makes every item
visible 1n each table. Later, customize the tables in this
dialog box to display only the columns you need.

It is now time to save the .toc file. From the File menu,
select Save As. Enter “Tutorial” as the file name:

File Save As:

tocentl.loc
usp23.toc
usp23_2.toc
wsp2d Jioe
usp23 4.toc

c]

Saving the .toc file

The basic instrument configuration and analysis
parameters have been set up. In the future, when making
a similar analysis, simply open Tutorial.toc, enter new
Sample Table information, and save the file under a new
name.

Setting up the Standard Runs (Step 4)

We are now ready to set up the standards in the Sample
Table. We will make a three point calibration curve, with
KHP or other primary standards of 0, 50 and 100 ppm.

Click in the first line of the Sample Table. From the Edit
menu, choose Insert Standard. Then choose New from the
Calibration Curve List dialog box. A new Calibration
Curve is opened, where we will enter specific information
related to the calibration.

Enter a Title and File Name for the Calibration, as shown
below. Then change the Calculation Method to Lin.
Regression without Zero Shift. For now, do not change the
Range or Injection Volume information. When we enter
the standard concentration information (in the Data tab),
the software will calculate and display an appropriate
Range and Injection Volume.

26
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[T0C/AS! Calibration Cuive

A

Tutorial c:
R e I e
Tutorial cal

: VAT : o :
% o i AR
Uil in. regression without zeto shilits
7 )

TR

&

A e

The Calibration Conditions tab

For now, we will skip the Curve tab, since there is no data
to plot yet. Click the Data tab, and enter the standard run
information as shown below.

KHP O
KHF 50
KHP 100

PR e

PP St Pk

T

s
e

| e

Enter the Standard measurement information

The standard measurement information is now complete.

Click on the Conditions Tab. Notice that the program has
automatically selected Range and Injection Volume

TOC Control Software Manual

values based on the standard concentrations. Verify the
selections.

TUC?ASl"I'.'ahb'Ialioﬂ' Curve

Automatic selection of Range and Injection Volume values

Qlick OK; you are prompted to save the calibration
information. Choose YES. The file name that we entered
on the Conditions tab appears automatically in the
Calibration Curve dialog box.

28
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mb2.cal " £3 tocontr
{ mb3.cal calibr

Date / Time: ] - 1240571997 11:08:06

Title

Tutorial calibration

File Mame: g tuterial.cal

Lin. regression without zeto shift
1c .

ppm .
B
R

Saving the Calibration information

Choose OK, and the Sample Table appears, with the
standard measurement information filled out.

KHP 60

“IKHP 100

Standard information in the Sample Table

Note that the Sample Table is divided vertically into two
portions by a gray line. On the left, the specified analysis
parameters are listed. The actual mez_isurement
information appears in the right portion of the table once
the analyses are completed. Also, note that standards do
not have anything listed in the Method column.
Information about standard measurement, as we have
seen, is saved in the Calibration file, not a Method file.
Unknowns and controls, by contrast, save measurement
information in a Method File.
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Save the Sample Table we have created so far by choosing
Save from the File menu or clicking on the Save button

2 1n the toolbar.

Setting up the Unknown Run (Step 5)

In addition to running the standards, we will analyze an
“unknown” sample (which will actually be the 50 ppm
standard). Since we are setting up a single unknown and
we have not yet developed a method, first click in the
fourth line of the Sample Table, then select Insert Sample
from the Edit Menu. (Later, when setting up multiple
analyses with a previously created method, use the Auto
Generate Table command on the Edit menu.)

The Insert Sample command opens the Method dialog box.
Select NEW to create a new method, and enter the
information shown below:

= ERHEY s = e

Enter the General method information

Then select the TC tab. This information is very similar
to the information we entered in the calibration file and
we can use the calibration file to enter the information for

~us. With the cursor in the Cal/Curves I field, then select
BrowsE. Choose the tutorial cal file we created earlier,
then select OK. The following message box appears:
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Tutorial

TOC-Controf Ver 0.00.01:

toccnlr
&4 method

Using the calibration file to fill out the method

delect YES. The analysis parameters from the calibration
file are entered into the method.

tutorial. met
"Unknown™ sample for tutorial
TEC
Normal sense TC catalyst
i Type: Unknown
| Sample Name: Tutorial
el ] ]

Saving a method

Select OK to close the dialog box. The fourth line of the
Sample Table now contains the unknown analysis
information.

Filling out the TC tab the easy way

tuiorial. et TC

Select OK, and save the method when prompted. Notice
that the method name, tutorial.met, now automatically

appears in the Filename field.

T
2

The completed Sample Table

We still need to indicate which vial to use for the
unknown injections; in the vial column, enter S2 (the 50
ppm standard).

Save the completed Sample Table by selecting Save from
on the toolbar. We

the File menu or the Save button
are now ready to start the analyses.
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